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Plotting the residuals against the fitted values is one of the standard techniques 
introduced in the main text to check the assumption of homogeneity of variance. It 
is illustrated here with the diets dataset. The notation for different kinds of residuals 
is inconsistent among statistical packages The standardised residuals of the main 
text are called studentised residuals by SPSS. We use them rather than raw residuals 
for these model checking plots, as they are easier to interpret (see main text).  

Here is how to get SPSS to produce its automatic residual plot. Of the nine 
squares produced, the relevant plot is the one in the middle of the bottom row. It 
has no scales on its axes, but it does show the general shape. The other plots are 
best ignored. 
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Syntax glm WGHTCH by DIET 

  /print parameters 

  /plot residuals 

  /design DIET.�

Menu route Analyze > General Linear Model > Univariate 

� WGHTCH → �Dependent Variable�

� DIET → �Fixed Factor(s)�

� �

� � ��Residual plot�

� � ��Parameter estimates�

Options 
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� Between-Subjects Factors�

5�

5�

5�

1�

2�

3�

DIET�
N�

�

�
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Dependent Variable: WGHTCH�

173.563�a� 2� 86.782� 4.973� .027�

55.527� 1� 55.527� 3.182� .100�

173.563� 2� 86.782� 4.973� .027�

209.424� 12� 17.452�

438.514� 15�

382.987� 14�

Source�
Corrected Model�

Intercept�

DIET�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .453 (Adjusted R Squared = .362)�a. �
�
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Dependent Variable: WGHTCH�

–2.258� 1.868� –1.209� .250� –6.329� 1.813�

4.214� 2.642� 1.595� .137� –1.543� 9.971�

8.332� 2.642� 3.154� .008� 2.575� 14.089�

0�a� .� .� .� .� .�

Parameter�
Intercept�

[DIET=1]�

[DIET=2]�

[DIET=3]�

B� Std. Error� t� Sig.� Lower Bound� Upper Bound�

95% Confidence Interval�

This parameter is set to zero because it is redundant�a. �
�

�

Observed 

Predicted�

Std.  Residual�

#���
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Model: Intercept + DIET�
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We can obtain a plot with scales on the axes by saving the relevant ‘temporary 
variables’ pred (for predicted values) and sresid (for standardised 
residuals), and plotting them, as follows: 

In the syntax route, we make up new names WTPR and WTRES for the variables 
to hold the predicted values and residuals. If we omit these new names and their 
brackets, SPSS calls them pre_1 and sre_1. We then ask SPSS to draw a scatter 
plot of these two variables. This analysis is in two steps — after the first step, the 
ANOVA and parameter estimates shown in SPSS Box 9.1 will be produced. The 
graph will be produced after the second step.  

In the menu route we introduce the notation of a ‘subpane’. The pane produce 
by the ‘Save’ button has a number of subpanes. We refer to a subpane by giving its 
heading followed by a colon, then underneath, the action required. For example,  

Predicted Values: 

� Unstandardized 
should indicate that in the Predicted Values subpane, you check the 
Unstandardised box. 
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Syntax glm WGHTCH by DIET 

  /print parameters 

  /save pred(WTPR) sresid(WTRES) 

  /design DIET. 

 

graph 
  /scat WTPR with WTRES.�

Menu route Analyze > General Linear Model > Univariate 

� WGHTCH → �Dependent Variable�

� DIET → �Fixed Factor(s)�

� �

� � �Predicted Values��
� � ��Unst andardized�

� � �Residuals:  
� � ��Studentized�

� �

� � ��Parameter estimates�

�

Graphs > Scatter (then select ‘Simple’ and click ‘Define’) 

    Studentized Residuals for WGHTCH (sre_1) → Y Axis�

    Predicted Values for WGHTCH (pre_1) →�X Axis�

Save 

Options 
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The Normality of error may be examined by plotting a histogram of residuals or a 
Normal order plot. Normal Order plots (referred to as type q-q by SPSS) allow a 
more quantitative assessment of the Normality of the distribution of residuals. We 
are interested in the Normal Q-Q plot produced (not the detrended plot that is 
also produced). This method will first of all be described with some Normally 
distributed residuals. Using the plantlets data set, the height of two species are 
compared. 
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Predicted Value for WGHTCH
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Syntax glm HGHT by SPECIES 

  /save sresid(HRES) 

  /design SPECIES. 

 

graph 

  /histogram(normal) HRES. 

 

pplot 

  /variables HRES 

  /type q-q.�

Menu route Analyze > General Linear Model > Univariate 

� ��HGHT → �Dependent Variable�

� ��SPECIES → �Fixed Factor(s)�

� �

� � Residuals: 
� � ��Studentized�

�

Graphs > Histogram 

 Studentized Residual for HGHT → Variables 

 � Display Normal curve 

�

Graphs > Q-Q 

 Studentized Residual for HGHT → Variables�

Save 
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The residuals in Figure 9.6 appear to be Normally distributed and originate 

from a data set size 50. Imagine these standardised residuals being ranked. If these 
50 values have been drawn at random from a Standard Normal Distribution (see 
revision section), then we can calculate the expected value of the lowest residual — 
which in this case we would expect to be –2.24 standard deviations below the mean 
of zero. Corresponding expected residuals can be calculated for all 50 points. These 
can be calculated in SPSS by the use of the RANK command. For example, the 
following set of commands will produce the 50 ‘expected’ standardised residuals 
corresponding to the observed residuals: 
 

��������������������� 1���,
��.���
��
�����	
�

	��
���
	��	�
��	���	�

��
����
��
���
�����


�
��	���
���� ��	�
/��	����

25�

25�

1�

2�

SPECIES�
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Dependent Variable: HGHT�

260.833�a� 1� 260.833� 46.277� .000�

6849.181� 1� 6849.181� 1215.173� .000�

260.833� 1� 260.833� 46.277� .000�

270.546� 48� 5.636�

7380.560� 50�

531.379� 49�

Source�
Corrected Model�

Intercept�

SPECIES�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .491 (Adjusted R Squared = .480)�a. �
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Studentized Residual for HGHT
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Normal Q-Q Plot of Studentized Residual for HGHT�
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which would produce the following graph: 

We now turn to the remaining variables in the dataset, and use the automatic plots. 
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Syntax rank HRES 

   /normal into NQ. 

 

graph 

   /scatter NQ with HRES. 

Menu route Transform > Rank Cases 

� Studentized residuals for HGHT →�Variable(s)�

� �

� � � �

� � �

� � �����Rank�

� � ����Normal scores�

�

Graph > Scatter (then select ‘Simple’ and click ‘Define’) 

� Normal of sre_2�→�Y Axis�

� Studentised residual for HGHT (sre_2)�→�X Axis�

Rank Types 

More >> 
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NORMAL of HRES using BLOM
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Syntax glm LONGEV by SPECIES 

  /save sresid(LRES) 

  /design SPECIES. 

 

graph 

  /histogram(normal) LRES. 

 

pplot 

  /variables LRES 

  /type q-q. 

�

Menu route Analyze > General Linear Model > Univariate 

� LONGEV → �Dependent Variable�

� SPECIES → �Fixed Factor(s)�

� �

� � Residuals���
� � ��Studentized�

�

Graphs > Histogram 

 Studentized Residual for LONGEV → Variables 

� ��Display Normal curve�

�

Graphs > Q-Q 

� Studentized Residual for LONGEV → Variables 

Save 
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Dependent Variable: LONGEV�

3299.969�a� 1� 3299.969� .302� .585�

402914.691� 1� 402914.691� 36.831� .000�

3299.969� 1� 3299.969� .302� .585�

525102.620� 48� 10939.638�

931317.280� 50�

528402.589� 49�

Source�
Corrected Model�

Intercept�

SPECIES�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .006 (Adjusted R Squared = –.014)�a. �
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Studentized Residual for LONGEV
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�

Normal Q-Q Plot of Studentized Residual for LONGEV�
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Syntax glm LEAFSIZE by SPECIES 

  /save sresid(LFRES) 

  /design SPECIES. 

 

graph 

  /histogram(normal) LFRES. 

 

pplot 

  /variables LFRES 

  /type q-q. 

�

Menu route Analyze > General Linear Model > Univariate 

� LEAFSIZE → �Dependent Variable�

� SPECIES → �Fixed Factor(s)�

� ������

� � Residuals: 
� � ��Studentized�

�

Graphs > Histogram 

 Studentized Residual for LEAFSIZE → Variables 

� ��Display Normal curve�

�

Graphs > Q-Q 

� Studentized Residual for LEAFSIZE → Variables 

Save 
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Dependent Variable: LEAFSIZE�

.115�a� 1� .115� .252� .618�

703.875� 1� 703.875� 1539.254� .000�

.115� 1� .115� .252� .618�

21.950� 48� .457�

725.940� 50�

22.065� 49�

Source�
Corrected Model�

Intercept�

SPECIES�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .005 (Adjusted R Squared = –.016)�a. �
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Studentized Residual for LEAFSIZE
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Normal Q-Q Plot of Studentized Residual for LEAFSIZE
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This technique was introduced earlier in this chapter as a means of checking for 
homogeneity of variance. It can also illustrate any problems with linearity, as 
illustrated with the 3Ys dataset.  
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Syntax glm Y1 with X 

  /save sresid(Y1RES) pred(Y1PRED) 

  /design X. 

 

graph 

  /scatter Y1PRED with Y1RES.�

Menu route Analyze > General Linear Model > Univariate 

� Y1 → �Dependent Variable�

� X → �Covariate�

� �

� � Residuals:  
� � ��Studentized�

� � Predicted Values:  
� � ��Unstandardized�

�

Graphs > Scatter (then select ‘Simple’ and click ‘Define’) 

� Studentized Residual for Y1 → Y Axis 

� Predicted Value for Y1 → X Axis�

Save 
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The same commands may be repeated for the other two variables in this dataset, in 
which the residuals show increasing and decreasing variance with the fitted values 
(see Figure 9.10 and 9.11 in the main text). 
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Dependent Variable: Y1�

345771.548�a� 1� 345771.548� 108377.5� .000�

75.115� 1� 75.115� 23.544� .000�

345771.548� 1� 345771.548� 108377.5� .000�

89.332� 28� 3.190�

1492468.380� 30�

345860.880� 29�

Source�
Corrected Model�

Intercept�

X�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = 1.000 (Adjusted R Squared = 1.000)�a. �
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Predicted Value for Y1
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We will illustrate this with the second response variable in the 3Ys dataset. In this 
instance, plotting against the fitted values, and plotting against the explanatory 
variable (X) will result in the same graph, as there is only one explanatory variable. 
However, in models with several explanatory variables, the same technique may 
allow you to pinpoint which explanatory variable may be responsible for the non-
linearity.  
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Syntax glm Y2 with X 

  /save sresid(Y2RES) 

  /design X. 

 

graph 

  /scatter X with Y2RES.�

Menu route Analyze > General Linear Model > Univariate 

� �Y2 → �Dependent Variable�

� �X → �Covariate�

� �

� � Residuals:  
� � ��Studentized�

�

Graphs > Scatter (then select ‘Simple’ and click ‘Define’) 

� Studentized Residual for Y2 → Y Axis 

� X → X Axis�

Save 
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In addition to the ANOVA table, this will produce the following graph: 

These techniques may then be applied to the bacteria dataset, to resolve whether 
interactions or transformations are the better way of solving for non-linearity and 
heterogeneity of variance, as illustrated in the subsequent section of the main text. 
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This example brings together both model criticism and basic data manipulation 
techniques, with an analysis based on the merchantable timber dataset. This case 
study starts off with an analysis of the untransformed data. 
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Syntax glm VOLUME with DIAM 

  /print parameters 

  /save sresid(DRES) pred(DPRED) 

  /design DIAM. 

 

graph 

  /scatter DPRED with DRES.�

Menu route Analyze > General Linear Model > Univariate 

� �VOLUME → �Dependent Variable�

� �DIAM → �Covariate(s)�

� �

� � Residuals:  
� � ��Studentized�

� � Predicted Values���
� � ��Unstandardized�

� �

� � ��Parameter estimates�

�

Graphs > Scatter (then select ‘Simple’ and click ‘Define’) 

� Studentized Residual for VOLUME → Y Axis 

� Predicted Value for VOLUME → X Axis�

Save 

Options 
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Dependent Variable: VOLUME�

7581.910�a� 1� 7581.910� 419.471� .000�

2179.086� 1� 2179.086� 120.558� .000�

7581.910� 1� 7581.910� 419.471� .000�

524.173� 29� 18.075�

36324.990� 31�

8106.084� 30�

Source�
Corrected Model�

Intercept�

DIAM�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .935 (Adjusted R Squared = .933)�a. �
�

�
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Dependent Variable: VOLUME�

–36.945� 3.365� –10.980� .000� –43.827� –30.063�

60.791� 2.968� 20.481� .000� 54.721� 66.862�

Parameter�
Intercept�

DIAM�

B� Std. Error� t� Sig.� Lower Bound� Upper Bound�

95% Confidence Interval�
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Predicted Value for VOLUME
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The second analysis transforms the data and includes two explanatory variables. 
To take the natural logs of VOLUME, HEIGHT and DIAM, follow the syntax or 
menus in the next box. If using the syntax route, select all four lines and then press 
run (otherwise SPSS will only execute the last line). We recommend simply typing 
the formula in the menu route. If you prefer, and this is particularly useful if you 
aren’t sure what functions are available, or what they are called, you can scroll 
down the list of functions and double-click on the one you want. The second 
analysis is then performed on the transformed data. 
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Syntax compute LVOL=ln(VOLUME). 

compute LHGHT=ln(HEIGHT). 

compute LDIAM=ln(DIAM). 

execute.�

Menu route Window > Data Editor 

Transform > Compute  

� LVOL → �Target Variable�

� LN(VOLUME) → �Numeric Expression�

�

Transform > Compute  

� LHGHT → �Target Variable�

� LN(HEIGHT) → �Numeric Expression�

�

Transform > Compute  

� LDIAM → �Target Variable�

� LN(DIAM) → �Numeric Expression�
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Syntax glm LVOL with LHGHT LDIAM 

  /print parameters 

  /save sresid(LDRES) pred (LDPRED) 

  /design LHGHT LDIAM. 

�

graph 

  /scatter LDPRED with LDRES.�

Menu route Analyze > General Linear Model > Univariate 

� �LVOL → �Dependent Variable�

� �LHGHT LDIAM → �Covariate(s)�

� �

� � Residuals:  
� � ��Studentized�

� � Predicted Values:  
� � ��Unstandardized�

� �

� � ��Parameter estimates�

�

Graphs > Scatter (then select ‘Simple’ and click ‘Define’) 

� Studentized Residual for LVOL → Y Axis 

� Predicted Values for LVOL → X Axis�

Options 

Save 
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Dependent Variable: LVOL�

8.123�a� 2� 4.062� 613.289� .000�

2.475E-02� 1� 2.475E-02� 3.737� .063�

.198� 1� .198� 29.862� .000�

4.628� 1� 4.628� 698.739� .000�

.185� 28� 6.623E-03�

340.343� 31�

8.309� 30�

Source�
Corrected Model�

Intercept�

LHGHT�

LDIAM�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .978 (Adjusted R Squared = .976)�a. �

�
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Dependent Variable: LVOL�

–1.705� .882� –1.933� .063� –3.511� .102�

1.117� .204� 5.465� .000� .698� 1.536�

1.983� .075� 26.434� .000� 1.829� 2.136�

Parameter�
Intercept�

LHGHT�

LDIAM�

B� Std. Error� t� Sig.� Lower Bound� Upper Bound�

95% Confidence Interval�
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Predicted Value for LVOL

4.54.03.53.02.52.0
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The third step in this case study is to estimate the mean deviation of the 
intercept from the expected cylinder intercept. This is done by creating a new 
variable LDEVINT, and requesting its mean and standard error. At the same time, 
we estimate the proportion of the cylinder that represents useable timber in the 
variable LUSEFRAC. 

�������))"#$���������&��� !4�"#$�� !6�
!�	���	�
�
	��
���

�����	��

��
	��
�
	�����	
����
	��
�9���	��
�.��
���
�
	�����	�

Syntax compute LDEVINT=LVOL - LHGHT -2*LDIAM. 

compute LUSEFRAC=LVOL - (-0.242 + LHGHT +2*LDIAM). 

 

descriptives 

  variables = LDEVINT LUSEFRAC 

  /STATISTICS = MEAN STDDEV MIN MAX SEMEAN.�

Menu route Window > Data Editor 

Transform > Compute  

� �LDEVINT → �Target Variable�

� �LVOL - LHGHT -2*LDIAM → �Numeric Expression�

�

Transform > Compute  

� �LUSEFRAC → �Target Variable�

� �LVOL - (-0.242 + LHGHT +2*LDIAM) → �Numeric Expression�

�

Analyze > Descriptive Statistics > Descriptives  

� �LDEVINT LUSEFRAC → Variable(s)�

   

  � S.E. Mean�

Options 

�������������������&��� !4�"#$�� !6�
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31� –1.37� –1.06� –1.1994� .0142� .07909�

31� –1.13� –.82� –.9574� .0142� .07909�

31�

LDEVINT�

LUSEFRAC�

Valid N (listwise)�

Statistic� Statistic� Statistic� Statistic� Std. Error� Statistic�

N� Minimum� Maximum� Mean� Std.�
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The SPSS commands used in this exercise fall into three parts. When following the 
syntax route, select all commands, including execute, and click on run. 

�

(1)  Transforming the data 

�

�

�

�

�

�

�������))"#$�������"#����)�$"�"�

Syntax compute SRDAM = sqrt(DAMAGE). 

compute LOGDAM = ln(DAMAGE). 

compute INVDAM = -1/ DAMAGE. 

execute.�

Menu route Window > SPSS Data Editor 

�

Transform > Compute 

� SRDAM → Target Variable�

� sqrt(DAMAGE) →�Numeric Expression�

�

Transform > Compute 

� LOGDAM → Target Variable�

� ln(DAMAGE) → Numeric Expression�

Transform > Compute 

� INVDAM → Target Variable�

� -1/DAMAGE�→�Numeric Expression�
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(2) Plotting the graphs 

�

�

�

�

�������))"#$��������%��&�� 1!�

Syntax graph 

  /scatter WDKLR with DAMAGE. 

 

graph 

  /scatter WDKLR with SRDAM. 

 

graph 

  /scatter WDKLR with LOGDAM. 

 

graph 

  /scatter WDKLR with INVDAM.�

Menu route Graph > Scatter  (then select ‘Simple’ and click ‘Define’) 

� DAMAGE → Y Axis 

 WDKLR → X Axis 

�

Graph > Scatter  (then select ‘Simple’ and click ‘Define’) 

� SRDAM → Y Axis 

 WDKLR → X Axis�

�

Graph > Scatter  (then select ‘Simple’ and click ‘Define’) 

� LOGDAM → Y Axis 

 WDKLR → X Axis 

�

Graph > Scatter  (then select ‘Simple’ and click ‘Define’) 

� INVDAM → Y Axis 

 WDKLR → X Axis�
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(3) Obtaining descriptive statistics  

�

�

�

������������������%��&�� 1!�

WDKLR

3.53.02.52.01.51.0.5
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Syntax means DAMAGE SRDAM LOGDAM INVDAM by WDKLR.�

Menu route Analyze > Compare Means > Means��

� DAMAGE SRDAM LOGDAM INVDAM → Dependent List 

 WDKLR → Independent List�
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24� 30.0%� 56� 70.0%� 80� 100.0%�

24� 30.0%� 56� 70.0%� 80� 100.0%�

24� 30.0%� 56� 70.0%� 80� 100.0%�

24� 30.0%� 56� 70.0%� 80� 100.0%�

DAMAGE  * WDKLR�

SRDAM  * WDKLR�

LOGDAM  * WDKLR�

INVDAM  * WDKLR�

N� Percent� N� Percent� N� Percent�

Included� Excluded� Total�

Cases�

�

�
4����	


13.50� 3.6408� 2.5654� –.0800�

8� 8� 8� 8�

3.817� .52867� .29723� .02460�

28.38� 5.3012� 3.3260� –.0367�

8� 8� 8� 8�

5.878� .55758� .21326� .00799�

49.75� 7.0383� 3.8985� –.0204�

8� 8� 8� 8�

6.985� .4923 .13932� .00282�

30.54� 5.3268� 3.2633� –.0457�

24� 24� 24� 24�

16.149� 1.50376� .59813� .02941�

Mean�

N�

Std. Deviation�

Mean�

N�

Std. Deviation�

Mean�

N�

Std. Deviation�

Mean�

N�

Std. Deviation�

WDKLR�
1�

2�

3�

Total�

DAMAGE� SRDAM� LOGDAM� INVDAM�
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The SPSS output for this exercise may be found in the answers to exercises. 
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The first analysis is with the raw data. 

�

�
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Syntax glm BVOL with JAWL 

  /print parameters 

  /save sresid(BRES) pred(BPRED) 

  /design JAWL. 

�

graph 

  /scatter BPRED with BRES.�

Menu route Analyze > General Linear Model > Univariate 

� BVOL → �Dependent Variable�

� JAWL → �Covariate(s)�

� �

� � Residuals:  
� � ��Studentized�

� � Predicted Values:  
� � ��Unstandardized�

� �

� � ��Parameter estimates�

�

Graphs > Scatter (then select ‘Simple’ and click ‘Define’) 

� Studentized Residual for BVOL → Y Axis 

� Predicted Values for BVOL → X Axis�

Options 

Save 
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The second analysis is performed on the transformed allometric measurements, 
and includes SITE as an extra explanatory variable. 
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Dependent Variable: BVOL�

.523�a� 1� .523� 284.655� .000�

4.888E-02� 1� 4.888E-02� 26.617� .000�

.523� 1� .523� 284.655� .000�

.143� 78� 1.837E-03�

1.033� 80�

.666� 79�

Source�
Corrected Model�

Intercept�

JAWL�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .785 (Adjusted R Squared = .782)�a. �

�
"�����	��
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Dependent Variable: BVOL�

–4.16E-02� .008� –5.159� .000� –5.763E-02� –2.554E-02�

.525� .031� 16.872� .000� .463� .586�

Parameter�
Intercept�

JAWL�

B� Std. t� Sig.� Lower Bound� Upper Bound�

95% Confidence Interval�
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Predicted Value for BVOL

.3.2.10.0-.1
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Syntax compute LBVOL = ln(BVOL). 

compute LJAWL = ln(JAWL). 

 

glm LBVOL by SITE with LJAWL 

  /print parameters 

  /save sresid(LBRES) pred(LBPRED) 

  /design SITE LJAWL. 

�

graph 

  /scatter LBPRED with LBRES.�

Menu route Window > SPSS Data Editor 

Transform > Compute  

� LBVOL → �Target Variable�

� ln(BVOL) → �Numeric Expression�

�

Transform > Compute  

� LJAWL → �Target Variable�

� ln(JAWL) → �Numeric Expression�

�

Analyze > General Linear Model > Univariate 

� LBVOL → �Dependent Variable�

� SITE�→�Fixed Factor(s)�

� LJAWL → �Covariate(s)�

� �

� � Residuals: 
� � ��Studentized�

� � Predicted Values:  
� � ��Unstandardized�

� �

� � ��Parameter estimates�

�

Graphs > Scatter (then select ‘Simple’ and click ‘Define’) 

� Studentized Residual for LBVOL → Y Axis 

� Predicted Values for LBVOL → X Axis�

Options 

Save 
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9�

9�

8�

10�

9�

4�

8�

16�

7�

1�

2�

3�

4�

5�

6�

7�

8�

9�

SITE�
N�
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Dependent Variable: LBVOL�

203.850�a� 9� 22.650� 114.333� .000�

1.087E-02� 1� 1.087E-02� .055� .815�

.301� 8� 3.766E-02� .190� .992�

10.405� 1� 10.405� 52.520� .000�

13.867� 70� .198�

1385.696� 80�

217.717� 79�

Source�
Corrected Model�

Intercept�

SITE�

LJAWL�

Error�

Total�

Corrected Total�

Type III Sum�
of Squares� df� Mean Square� F� Sig.�

R Squared = .936 (Adjusted R Squared = .928)�a. �
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Dependent Variable: LBVOL�

–.195� .837� –.233� .817� –1.863� 1.474�

9.106E-02� .593� .154� .878� –1.091� 1.273�

.129� .271� .475� .636� –.412� .669�

.148� .334� .443� .659� –.518� .814�

–2.27E-02� .299� –.076� .940� –.620� .574�

4.800E-02� .479� .100� .920� –.907� 1.003�

7.423E-02� .329� .226� .822� –.582� .730�

–5.60E-02� .240� –.233� .816� –.534� .422�

.168� .621� .271� .787� –1.070� 1.405�

0�a� .� .� .� .� .�

1.990� .275� 7.247� .000� 1.443� 2.538�

Parameter�
Intercept�

[SITE=1]�

[SITE=2]�

[SITE=3]�

[SITE=4]�

[SITE=5]�

[SITE=6]�

[SITE=7]�

[SITE=8]�

[SITE=9]�

LJAWL�

B� Std. Error� t� Sig.� Lower Bound� Upper Bound�

95% Confidence Interval�

This parameter is set to zero because it is redundant�a. �
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The SPSS output for this exercise may be found in the answers to exercises. 
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Predicted Value for LBVOL

-1-2-3-4-5-6-7
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